Lexia 3

Dat met die draadjes...

Re: Lexia 3

Berichtdoor NdeJ » ma 15 jul, 2013 22:57

Deze vond ik na wat sneupen op het internet. Zou het wat zijn?
http://www.aliexpress.com/item/Lexia-Le ... 62282.html

Groet, Nico
Xantia 2.0i 16v break `99
ORGA 8241, KPKD
Leerpakket, lmv Castellet

Gehad: 4 x 2cv, 3 x ds, 3 x ax, 1 x bx, 1 x zx
1 x Visa ( GT ), inmiddels 3e xantia
NdeJ
 
Berichten: 1165
Geregistreerd: zo 10 sep, 2006 19:30
Woonplaats: Oudehaske

Re: Lexia 3

Berichtdoor henkr » di 16 jul, 2013 13:34

Volgens mij heb ik dezelfde Nico !
Werkt goed met de Xantia! PP2000 voor Peugeot heeft wel eens vastlopers.
Je moet wel een laptop hebben met Windows XP.
Het installeren was voor een digibeet als ik een nachtmerrie,zonder heel veel hulp van JW was het me niet gelukt.
Had er speciaal een Lenovo (xantiarode) laptop voor gekocht en kwam later tot de ontdekking dat het hele prgramma inclusief notabene dezelfde laptop en alle kabels, alles geïnstalleerd ook vanuit China geleverd wordt! :lol:
"la meilleure voiture française jamais construite"
Xantia 2.01 16V break exclusive automaat orga 8352 U7 kleur EKQD
Avatar gebruiker
henkr
 
Berichten: 4163
Geregistreerd: zo 10 jul, 2011 19:42
Woonplaats: Eelde

Re: Lexia 3

Berichtdoor toyosoft » za 17 aug, 2013 17:23

Net geprobeerd de Saxo uit te lezen, ik kan het vin nr invoeren, en daarna begint het ding te mauwen over een activatie.
Geen idee wat te doen, code 001 invoeren werkt schijnbaar niet.

Wie heeft hier wel eens een Saxo uitgelezen met een Lexia, en kan mij verder helpen.
Ik geef het even op.

Groeten Theo
(oude) xantia met kph voor en achter, dorpelstips, schuifkanteldak en middenarmsteun orga 6020 kleur eczor.
(nieuwe) xantia type2 met kph's, natuurlijk met dorpelstrips,schuifkanteldak en middenarmsteun orga 7806 cj kleur kqhcr
Avatar gebruiker
toyosoft
 
Berichten: 936
Geregistreerd: za 23 nov, 2002 22:16
Woonplaats: Ridderkerk

Re: Lexia 3

Berichtdoor JW-C5 » za 17 aug, 2013 17:30

Had je de Lexia al eerder gebruikt, op een Xantia of een andere Cit met de 16 polige OBD2 aansluiting?

Zo ja, wat gebeurde er toen?

Als ik 'm aansluit op mijn C5 hoef ik geen VIN in te voeren, die komt vanzelf te voorschijn. Wél moet ik het OPR nummer invoeren, dat is het ORGA nummer.

Groet,
JW
C5 Break V6 BVA6 Exclusive 2007 KKQD Afbeelding
Voorheen: Xantia II 2.0i-16V Break SX AL4 juli-2000 met leer, CB's en smurfenolie. ORGA 8603-U7-KPKD
Avatar gebruiker
JW-C5
 
Berichten: 11308
Geregistreerd: zo 16 nov, 2003 17:38
Woonplaats: 030

Re: Lexia 3

Berichtdoor toyosoft » za 17 aug, 2013 17:38

Met mijn eigen Xant niks aan de hand, hee dat rijmt.
Ook al eens een Xsara mee uitgelezen, ook geen probleem.
Maar nu sputtert hij een beetje tegen schijnbaar.

Groeten Theo
(oude) xantia met kph voor en achter, dorpelstips, schuifkanteldak en middenarmsteun orga 6020 kleur eczor.
(nieuwe) xantia type2 met kph's, natuurlijk met dorpelstrips,schuifkanteldak en middenarmsteun orga 7806 cj kleur kqhcr
Avatar gebruiker
toyosoft
 
Berichten: 936
Geregistreerd: za 23 nov, 2002 22:16
Woonplaats: Ridderkerk

Re: Lexia 3

Berichtdoor JW-C5 » za 17 aug, 2013 19:18

Als ik mijn adapterkabeltje binnen heb ga ik het eens proberen op de Saxo die nu bij mijn broer in gebruik is.

Groet,
JW
C5 Break V6 BVA6 Exclusive 2007 KKQD Afbeelding
Voorheen: Xantia II 2.0i-16V Break SX AL4 juli-2000 met leer, CB's en smurfenolie. ORGA 8603-U7-KPKD
Avatar gebruiker
JW-C5
 
Berichten: 11308
Geregistreerd: zo 16 nov, 2003 17:38
Woonplaats: 030

Re: Lexia 3

Berichtdoor toyosoft » za 17 aug, 2013 21:54

Vanavond, zonder Saxo, binnen in huis na update al wat meer schermen gezien.
Kwam tot "sluit de stekker op de auto aan", morgen nieuwe poging.

Groeten Theo
(oude) xantia met kph voor en achter, dorpelstips, schuifkanteldak en middenarmsteun orga 6020 kleur eczor.
(nieuwe) xantia type2 met kph's, natuurlijk met dorpelstrips,schuifkanteldak en middenarmsteun orga 7806 cj kleur kqhcr
Avatar gebruiker
toyosoft
 
Berichten: 936
Geregistreerd: za 23 nov, 2002 22:16
Woonplaats: Ridderkerk

Re: Lexia 3

Berichtdoor antigoon » di 08 okt, 2013 20:58

Heeft iemand in mijn buurt toevallig een Lexia die in ruil voor een fles wijn hem eens aan mijn TCT wil hangen? Ik heb regelmatig dat het motormanagementlampje gaat branden, en ik wil nu eindelijk wel eens weten waarom :D Ik woon in Ameide (aan de Lek bij Vianen) en vind het prima om een half uurtje of drie kwartier te karren... Alvast bedankt!
'96 TCT, Triumph Sprint RS
antigoon
 
Berichten: 229
Geregistreerd: wo 12 okt, 2005 22:18
Woonplaats: Heeswijk Dinther

Re: Lexia 3

Berichtdoor JW-C5 » di 08 okt, 2013 21:19

Je bent welkom, even ten zuiden van Utrecht :wink:
Vraag daarbij: heb jij de 16 polige OBD stekker? Daar past mijn Lexia op.
Voor de 30-polige heb ik nog geen aanpassing, die is onderweg als het goed is.....

Details regelen we dan wel via PB, of E-mail.

Groet,
JW
C5 Break V6 BVA6 Exclusive 2007 KKQD Afbeelding
Voorheen: Xantia II 2.0i-16V Break SX AL4 juli-2000 met leer, CB's en smurfenolie. ORGA 8603-U7-KPKD
Avatar gebruiker
JW-C5
 
Berichten: 11308
Geregistreerd: zo 16 nov, 2003 17:38
Woonplaats: 030

Re: Lexia 3

Berichtdoor Arman » di 29 okt, 2013 22:19

Wie kan me verder helpen met deze meldingen?

"Permanente storing: Relais voor/nagloeien kortsluiting met plus"

Het betreft de 2.0 HDi

Waar zit dit relais bijvoorbeeld
Heeft iemand een schema?
Wat is het gevolg van deze storing? kan ik nu niet voorgloeien of gloeit de motor nu permanent voor en is hierdoor de gloeikaars mogelijk opgebrand?
2012- Xantia 2.0 16V type 2 bj '99
2013-2014 Xantia Break Hdi-110 bj '99 na 550055km was het over.
2005-2009 Xantia 2.0 16V type 2 bj '98
2000-2005 Xantia 1.8 8V type 1 bj '94
1999-2000 BX 1.4 bj '92
Arman
 
Berichten: 638
Geregistreerd: wo 04 apr, 2012 22:36

Re: Lexia 3

Berichtdoor Arman » di 29 okt, 2013 23:48

Bij een van de buren staat het volgende......


http://www.problemcar.nl/viewtopic.php?id=71848
2012- Xantia 2.0 16V type 2 bj '99
2013-2014 Xantia Break Hdi-110 bj '99 na 550055km was het over.
2005-2009 Xantia 2.0 16V type 2 bj '98
2000-2005 Xantia 1.8 8V type 1 bj '94
1999-2000 BX 1.4 bj '92
Arman
 
Berichten: 638
Geregistreerd: wo 04 apr, 2012 22:36

Re: Lexia 3

Berichtdoor Arman » vr 01 nov, 2013 18:31

Heeft iemand een overzicht van de menu's voor de xantia type 2?
Zo niet is het wellicht een optie om zoiets op te zetten op basis van waarnemingen.
Voor mijn gevoel zijn er niet veel submenu's beschikbaar voor ons maar ik lees net dat je ook bij de Xantia opties aan en uit kunt zetten (instapverlichting).
2012- Xantia 2.0 16V type 2 bj '99
2013-2014 Xantia Break Hdi-110 bj '99 na 550055km was het over.
2005-2009 Xantia 2.0 16V type 2 bj '98
2000-2005 Xantia 1.8 8V type 1 bj '94
1999-2000 BX 1.4 bj '92
Arman
 
Berichten: 638
Geregistreerd: wo 04 apr, 2012 22:36

Re: Lexia 3

Berichtdoor Tigerstrenght » di 05 nov, 2013 20:45

Die melding heeft mijn HDI ook altijd gehad. Bij wissen komt hij gelijk weer terug, maar alles werkt prima. Niks aan doen dus :)
Geen Xantia meer :'(
Tigerstrenght
 
Berichten: 1096
Geregistreerd: wo 21 okt, 2009 17:58

Mislukt Lexia avontuur

Berichtdoor antigoon » ma 16 dec, 2013 11:20

Vorige week ben ik bij JW geweest om mijn TCT aan de Lexia te hangen. Aangekomen eerst even wat gekletst over muziek, electrostaten, en natuurlijk Citroens. Toen eenmaal mijn Xant naast de C5 van JW was geparkeerd kon het grote avontuur van start gaan! Het aansluiten van de 30-p stekker aan de auto.

Afbeelding

Afbeelding

Zo gepiept. Laptop open, op laten starten en gaan. Tenzij je een VIN nummer nodig hebt natuurlijk. En gezien ik als semi-anarchist nooit mijn autopapieren bij me heb moest ik die even opsnorren op het brandschot bestuurderskant.

Afbeelding

Afbeelding

Toen bleek er weinig contact te zijn tussen de laptop en de Xant. Helaas. Na een en ander opnieuw loshalen en aansluiten bleek daar geen verandering in te komen. Dus, hoewel goede intenties van beide kanten is de uitkomst 0 :D

JW, dank voor de leuke gesprekken en de moeite!

Afbeelding

Afbeelding
'96 TCT, Triumph Sprint RS
antigoon
 
Berichten: 229
Geregistreerd: wo 12 okt, 2005 22:18
Woonplaats: Heeswijk Dinther

Re: Mislukt Lexia avontuur

Berichtdoor JW-C5 » ma 16 dec, 2013 11:26

Het was van korte duur, helaas :(

Waarom er geen communicatie mogelijk was tussen de Xant en mijn Lexia weet ik (nog) niet.
Binnenkort ga ik het nog een keer proberen op de Saxo van m'n broer.

En intussen ga ik checken hoe de bedrading/verbinding zou moeten zijn tussen de 30 polige en de 16 polige stekker, hopelijk kan ik dat ergens vinden.

Groet,
JW
C5 Break V6 BVA6 Exclusive 2007 KKQD Afbeelding
Voorheen: Xantia II 2.0i-16V Break SX AL4 juli-2000 met leer, CB's en smurfenolie. ORGA 8603-U7-KPKD
Avatar gebruiker
JW-C5
 
Berichten: 11308
Geregistreerd: zo 16 nov, 2003 17:38
Woonplaats: 030

VorigeVolgende

Keer terug naar Elektronica

Wie is er online

Gebruikers op dit forum: Google [Bot] en 1 gast